problems using Google Maps extension

I am trying to use the Google Maps extension on a web app, but when I try to deploy the extension, the folder Name UIFlows does not install. My default is un-clicked, I click on it, install but it does not add the components. When I look at the extension again, it shows the box un-clicked again. see picture.

I updated the extension in the service center with my google API key.


What am I missing?

Thanks for the help.

Hi Gonzalo,

You are trying to add dependency of a traditional web app in a reactive module, that's not compatible.

For reactive, use Google Maps Library component from the Forge.

Dorine

Dorine,

Thanks so much for your reply. I tried what you recommended and now I am getting the errors in the attached picture.


Gonzalo

Ok,

so I'm not an expert on maps, but I tried and it works.  See attached oml.

If I were you, I'd try to remove all maps in my module, remove all dependency on any google maps, publish, and then start over by adding dependency on Google Maps Library (unfortunately, it's called GoogleMapsMobile in dependency popup, so that's confusing)

Dorine