How to display Entity Identifier into table widget ofScreen? 
Question

HI all! I'm having trouble with displaying Entity Identifier in the table. It's not letting me drag and drop the column (CircuitID) to the table. I can do it for other columns but Entity Identifier. 

Do you know what is the problem?

 I want to display "CircuitId" in the first column...

mvp_badge
MVP
Solution

Hello Elsie,

By default, if you drag and drop an entity to the screen, a Table Records widget will automatically be created with some of the attributes of the entity.

However the identifier (in your case it is the CircuitId attribute) won't appear by default.

But you can add it afterwards dragging the column to the table or creating a row and using an expression for the value. Please, check my images below:



Kind regards,

Rui Barradas

Rui Barradas wrote:

Hello Elsie,

By default, if you drag and drop an entity to the screen, a Table Records widget will automatically be created with some of the attributes of the entity.

However the identifier (in your case it is the CircuitId attribute) won't appear by default.

But you can add it afterwards dragging the column to the table or creating a row and using an expression for the value. Please, check my images below:



Kind regards,

Rui Barradas

Thank you Rui! I appreciate it!

 

mvp_badge
MVP

You're welcome Elsie!


Kind regards,

Rui Barradas

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.