Agile Reporting Services not installing

Agile Reporting Services not installing

  
When I attempt to install this component I get an error code 2863.
Scott,

I saw the same thing a few weeks ago.  I contacted epopeia and was advised that the product was not compatible with 5.1, which I was running.  I saw a notice on this board that the software had been upgraded and is now compliant with 5.1, but I haven't yet made it work.  Has anyone else gotten it to work?

Chuck
Problem Solved.  Epopeia advised me to run Internet Explorer as administrator and then run the installer from their site.  It worked perfectly.