[Trigger Pipeline] Attempt to open component but had errors on server v 11.9.0 (build 17011)

Forge Component
(2)
Published on 21 Jun by Rui Mendes
2 votes
Published on 21 Jun by Rui Mendes

Hello, 

I saw Trigger Pipeline in forge.  

Version of the platform-server v 11.9.0 (build 17011)

Version of Service Studio - 11.8.8 (build 30156)


After installing, Service Studio prompted me to update dependencies and I get these errors.  

Is there a plan to update to be capable with latest platform server?



Solution

It might be that you'll need to install it on your lifetime environment. 

Solution

ok i think that was the issue.