Unable to download Tutorial eSpaces (service studio 5.1)

Unable to download Tutorial eSpaces (service studio 5.1)

I was able to complete the first 3 tutorials but I'm getting a 407 Proxy Authentication error for all other tutorials. (The eSpace could not be downloaded from the web).

I've added my username and password to proxy settings (Edit>Preferences) but I still have the same problem. I am using the company intranet and using port 80 to access the web.

Any help would be much appreciated.
Hi Ilknur,

We're looking into it, but in the meantime be aware that you can see all the tutorial transcripts here, and you can download the baselines and follow the instructions.

Tiago Simões

Hi Ilknur,

We're investigating this problem.
Did you entered the proxy settings in Internet Explorer (Tools->Internet Options->Connections->LAN Settings)? If not, can you try it. Does it work for you?

João Neves

@ João:

I had already made changes to the LAN settings, just like you've described before my initial post. I should have mentioned it. My bad.
But I thought about listing the download location as an exception to bypass the proxy server, but it's not a URL. It's more of a call I'm assuming (servicestudio://-StartTutorial ac9cbc7f-f337-42d5-b6a3-0457e15dafc1)

@ Tiago:

Thank you for the link. I am working on the tutorials with the screen shots and baseline descriptions like you mentioned.

I'm guessing the only reason I was able to complete the first 3 tutorials is that they were included in the download. Correct me if I'm wrong. If that's not the case it's acting a bit random, while letting me download the first 3, but not the rest.

Either way, it's a cracking software. Makes my job a lot easier. ;)

When you set those settings in IE please make sure that you don't also have them set in Service Studio, otherwise it will be overriden by SS.

You can try add these exceptions to your proxy configuration:


Hi Ilknur,

Are you still having troubles?

João Neves

I was on holiday, so just came back. I tried again but still getting the proxy error. I did try your suggestions but still the same. I am manually downloading the files and using the screen shots as suggested to do the tutorials.

I might try and download the software onto my personal laptop at home and try it from there.

But thanks for checking.