Hi, all!

When we published the sit environment to the UAT environment, we encountered the following problem. We also tried to configure the relevant parameters of IIS to a larger value in the past, but it did not work. Please help me!

Hi Con,

To increase the max request length or content size in Outsystems, you can use the Factory Configuration component to create a shared configuration and apply it to the module that has the screen that needed to upload the larger data.


Regards,

-PJ-

Pramod Jain wrote:

Hi Con,

To increase the max request length or content size in Outsystems, you can use the Factory Configuration component to create a shared configuration and apply it to the module that has the screen that needed to upload the larger data.


Regards,

-PJ-

 Thanks Pramod Jain!

      Where to set, can you give me a screenshot? thanks.

 

Hi Con liu,

Here's a guide that explains how to configure these settings in the Factory Configuration tool.

EDIT: and here is the official documentation from OutSystems.

Hope this helps!

Regards,

Nordin

Nordin Ahdi wrote:

Hi Con liu,

Here's a guide that explains how to configure these settings in the Factory Configuration tool.

EDIT: and here is the official documentation from OutSystems.

Hope this helps!

Regards,

Nordin

 Thank you for your suggestion. I configure it according to the method in it, but the prompt is too big. I directly copy the configuration in the sit environment to set the settings, and then re publish the project. After that, I publish the sit to UAT again. The prompt file is too large and I don't know how to solve it