[Ultimate PDF] Error after Platform Upgrade to Version 11.9.1

Forge Component
(15)
Published on 14 Sep by Leonardo Fernandes
15 votes
Published on 14 Sep by Leonardo Fernandes

Hi everyone,


After upgrading the Platform Server to version 11.9.1 the component stopped working. Here is the error I'm receiving:

"The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail
at ssUltimatePDF.RssExtensionUltimatePDF.MssPrintPDF(HeContext heContext, String inParamURL, IRecord inParamViewport, IRecord inParamPaper, String inParamSessionCookieDomain, Int32 inParamBrowserRevision, Byte[]& outParamPDF)
at ssUltimatePDF.Actions.ActionPrintToPDF_Advanced(HeContext heContext, String inParamURL, String inParamPaperSize, String inParamMarginSize, Byte[]& outParamPDF)"


I've seen this discussion but since I'm using a cloud environment I'm not able to access the temp files.


Any suggestions will be very helpful.


Hey Xavier, 

Your platform version is an OutSystems Cloud PaaS?


If yes you can try to open a support case for them to delete the folder.