15
Views
5
Comments
Outsystems users application login issue

Hi,


I already accessing the outsystems users application, but now i am facing login issue , i think my account was deleted , so please assist me on this problem,


my user name : vijay@indusnovateur.com

Loginissue.jpg

Rank: #89

Hi Vijay,

Is this your user name ,i think this is your email.

try to use username and password and are you able to access service studio.


Regards

Rahul

Hi Vijay,

What username/password you are using. Please try to use the username/password which you are using for community login.


Regards

Shashikant Shukla

mvp_badge
MVP
Rank: #72

Hi Vijay,

You can follow this guide to configure the Users administrator and regain access to the Users application.

Hope this helps!

Regards,

Nordin

Rank: #388

vijay A wrote:

Hi,


I already accessing the outsystems users application, but now i am facing login issue , i think my account was deleted , so please assist me on this problem,


my user name : vijay@indusnovateur.com

 

If you have not changed your UserName and Password before, then it should be the same of your community login and ServiceCenter login. 

Can you try to login with same Uid and password in ServiceCenter once?

Rank: #388

vijay A wrote:

Hi,


I already accessing the outsystems users application, but now i am facing login issue , i think my account was deleted , so please assist me on this problem,


my user name : vijay@indusnovateur.com

 If you are really not getting any way then you write down this flow to add a new user and give UserManager role. Now you will get an access to User module. Then change your user password or what ever you want.