Problems experienced upgrading from 4.2 to 5.0! Help

Problems experienced upgrading from 4.2 to 5.0! Help

  
Hi there,

I've recently updated my eSpace from 4.2 to 5.0 and there are some issues that i can't understand why it's happening!

For example:

- The Feedback Messages only appear when i'm using FireFox (i haven't tried why Chrome). When using IE, after inspected the Page Source Code, the Feedback Message Text appears in the source code but i can't see it in the web browser! Why is that happening?

- I'm also using jquery calender component. While working in 4.2 version, everything's fine but in 5.0 version i've experienced some errors! Sometimes my screen became literally empty with some messages like "script>ING --> script>ING --> script>ING -->" and also with the following JavaScript error:

"Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; User-agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; http://bsalsa.com) ; User-agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; http://bsalsa.com) (none); .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)
Timestamp: Thu, 7 Oct 2010 11:34:59 UTC


Message: Unspecified error.
Line: 19
Char: 35229
Code: 0
URI: http://xxxxxxxxxxx/jquery-1.3.2.min.js"

Can anyone give some help?

Thanks a lot!

Cheers,
Pedro Domingues

Did you also upgrade all the extensions, like richwidgets?
Joost,

I'll try to do that!

Thanks
Hi Pedro,

It's strongly recommended that you install the corresponding version of Enterprise Manager or Style Guilde (4.2 or 5.0). In 5.1 it's mandatory the installation of Enterprise Manager 5.1 to be able to benefit of IntelliWarp technology. Each version of RichWidgets (distributed with Enterprise Manager and Style Guide) is optimized to run in the corresponding Agile Platform version.

After installing the corresponding version of Enterprise Manager/Style Guide, please let me know if you continue to have those errors.
 

Regards, 
João Portela
Hi there João,

In fact, i've already installed the most recent version of rich widgets and still not working on IE.

After talking with Ricardo Araujo, he told me that my problem was related to CSS. How am i supposed to know where the CSS problem is located?

Thanks
Any help here?

Regards,
Pedro Domingues
Hi Pedro,

Could you provide additional information, stack traces and/or a sample where you can reproduce the problem?


Regards,
João Portela
Hi João,

I've noticed that the "SCRIPT-->ING" error is caused when an Ajax Refresh action is used! Everytime that i refresh the entire screen, this error occurs!

Any idea?

Thanks.

Regards,
Pedro Domingues
Hi Pedro,

Which version (revision) of the Agile Platform are you using?

Also, could you check the version of RichWidgets espace?  the version of RichWidgets is written in the espace descprition.

Another question. Are you using other javascript library like prototype/scriptaculous?

Regards,
João Portela
Hi João,

The version of the platform is 5.0.2.26.

The version of RichWidgets is 5.0.11.

After a deep debugging, i've noticed that the problem is related to Week Calendar component.

Everytime i use AjaxRefresh to refresh that WebBlock it returns the message "script>ING --> script>ING -->" in the screen.

Regards,
Pedro Domingues
Problem solved!

The problem has its origin in the button method. Instead of Submit it was defined to Ajax.

Thanks everyone anyway.

Cheers,
Pedro Domingues