11
Views
3
Comments
[TestFramework] Force install for OutSytems 11?
Forge component by Indigo
45
Published on 03 Nov 2020
Application Type
Traditional Web

Hello, I am getting the following message when trying to install TestFramework. I thought it was compatible with OutSystems 11?


mvp_badge
MVP
Rank: #18

Hi Erik,

I would not worry to much about the warning, 3 new dependent applications will be installed the others are already in your environment. We use it successfully in V11 environments.

Just install it.

Regards,

Daniel

Hi Erik,


You might want to take a look at the updated version, published today.

Let us know if you run into any issue.

Cheers,

      Frederico

Rank: #1079

Hi Erik,

Thanks for your interest in the TestFramework.

As mentioned in the previous replies, there's not reason to worry about. Among other reasons, it was developed in an OS11 environment.

Don't forget to install the latest version (2.0.3) as it's a more stable, secure and faster version.


Thanks,

Rui Miguel Gamas