25
Views
10
Comments
Solved
Internal and external user
Service Studio Version
11.8.12 (Build 32251)
Platform Version
11.0.614

We have the new licensing model, but the link for configuring users is not appearing according to the link below.

https://success.outsystems.com/Documentation/11/Developing_an_Application/Secure_the_Application/End_User_Management/Classify_Users_as_Internal_Users

Has anyone been through this?

Rank: #10790
Solution

Good Morning, I found out that the new license was not applied to the infrastructure so the link does not appear, I already opened a ticket on the support for change. Thank you all.

mvp_badge
MVP
Rank: #71
Solution

Now that I see your Service Center, I've never seen that link in the old layout.

Let me check when it became available. Probably in some version 11.7.

mvp_badge
MVP
Rank: #71

Hello Heidi.

You mean the Administration -> Licensing link?

Probably you are not allowed to edit that.  Talk with the OS admin to check your role.


Rank: #171

Hi Heidi,

The documentation you are seeing is from OutSystem 11.

Seems like, looking for your service center print screen, that you are using OutSystems 10. Is that right?


If this is the case check the documentation about 'Secure the Application' for version 10:

https://success.outsystems.com/Documentation/10/Developing_an_Application/Secure_the_Application

This functionality seems to not be available in version 10.

If possible try to upgrade it to 11 to use it.


Hope it helps :)

Cheers and Regards,

RR 



Rank: #10790
Solution

Good Morning, I found out that the new license was not applied to the infrastructure so the link does not appear, I already opened a ticket on the support for change. Thank you all.