Cannot Display Result

Cannot Display Result

Everytime I try to see the List inside a query while debugging, I get a popup saying that. It also says "Returned rows limit was exceeded." but I'm pretty sure it wasn't. Unless the limit is more than zero, because the only time I can see the lists is when the queries return nothing.

Any ideias as to why this happens?

I'm using SS and SC
Hi Carlos,

That could be happening because the specific query you're trying to debug is returning more rows than the debug return row limit count.

You can set this return row limit count in Service Studio, under the Edit > Preferences menu.

Just for us to track it better, could you send us a screenshot of the error message, so we can better act on it?

Let us know if this helps.


Paulo Tavares

Well, I tried to increase the limit from 100 to 1000, but it still doesn't work. No suprise there because I'm sure the query I'm testing only returns 4 ou 5 rows.

But anyway, here's the screen grab...
Well, here is a better example.

As you can see, the query only returned 6 rows, but I still can't see them.
Hi Carlos.

That behavior doesn't seem normal, indeed. This issue should be addressed with our support department, since they are better equipped to troubleshoot and offer a solution to such a problem.

I've forwarded them this problem, and I recommend you follow up with them.

Sorry for not being able to assist you further.

Best regards,

Paulo Tavares