27
Views
11
Comments
Communication error when connecting to environment

Hi!

I am connected to the Internet and also to a VPN.

When I log into PC Desktop, I can connect without problems.

From the moment I try to access it through my laptop. I have this situation:



Does anyone have a solution?

Rank: #68

Hi Danilo, 

This has also happened to me and I have already reported internally.  In my case, trying again sometimes works, sometimes you need to restart Service Studio. 

Rank: #68

Hi, Danilo, I am using the Beta

Rank: #186

Hi Danilo, 

Check if the version on your PC is the same as the laptop, if is different install the same version as the PC, or reinstall the Service Studio.

Best regards

Rank: #14299

Hi!

On my desktop I use Windows 10 and on my laptop I use Windows 7 Ultimate.

I have always used Windows 7 to work with local projects.

But I will make this modification to do more tests. If it works, let everyone know here.

If you have any more suggestions.


Grateful.

Rank: #14299

I installed the same Service Studio 11.9.1 version of the desktop which works fine. The problem persists.

I have two IP addresses. One to access the QA environment and one to access the DEV environment.

I get access to Service Studio using the QA address. But when I use the DEV IP address, this error happens.

What I find strange is that on my Desktop computer, both addresses work well.

An important detail: When I perform the PING at the CMD at the address I cannot access Service Studio. The address responds well, without packet loss.


What has already been done:


I uninstalled and installed Service Studio.

I installed versions 11.9.0, 11.9.1 and 11.9.2.

I updated the Windows 7 Service Pack and Framework.

I disabled firewall.

I put permission on the firewall for VPN and OutSystems.

Rank: #68

Hello Danilo, 

Try to update to version 11.10.0 and see if your problem is solved.

https://www.outsystems.com/downloads/ScreenDetails.aspx?ReleaseId=19552&ComponentName=Development+Environment&MajorVersion=11

Rank: #2164

Hello Danilo,

You can also check and make sure that your laptop is included in the whitelist (allowed) to access that address

Hello Danilo,

Please check domain/IP address binding in IIS.


Regards

Shashikant Shukla