6
Views
2
Comments
[Exchange Web Services] Exchange version
Forge component by Fernando Branco
2
Published on 25 Oct 2016
Application Type
Traditional Web

Hi, I have problem that said "Exchange server doesn't support the requested version". 

What is the exchange version for this forge?

Rank: #389

Hi, It's Exchange 2013

Hi, thank you for your answer. I have Exchange 2010, is there any way to use this forge?