Auto complete inside list records

Auto complete inside list records


I'm trying to put an auto complete inside a list records but it always give me the following error:

"Error: RichWidgets_Input_Autocomplete_setListForwtListRecords1_ctl02_wtMoradasDestino is not defined "

It seems to be looking for a widget that doesn't exists by that ID.

I do have other auto complete (outside of the list records) and works fine...
Also tried doing this by putting the autocomplete inside a webblock...

Any ideas?
Hi Miguel,

I am sad to say, but that does look like a bug - either from the Platform, or from the RichWidgets - and should be looked into. What is the actual ID of the widget?

Also, what Platform Server version do you have? Have you tried upgrading your Platform Server to the latest version? Bugs like those could already be fixed.

If not, my suggestion would be to go to Service Center, to the error log, and submit that error to our support department, since they are more equipped to coordinate with our maintenance team regarding fixing such a bug.


Paulo Tavares

I'll ask the moderators to delete these thread... It turns out that I was refering to the wrong widget when calling the action to show the list.

Sorry ... My bad
No problem, no need to delete the thread, and no need to apologize! After all, this kind of things only happen to someone who is actually working, so I'm glad it turned out fine! :)


Paulo Tavares