55
Views
1
Comments
Announcing MABS 7.0 Beta

Hello, fellow community members!


We are very happy to announce the release of MABS 7.0 Beta. 


Why should you choose this MABS version? Well, this new version uses Android 11 (API level 30) and iOS 14 SDKs. So you can still continue to submit your Android apps to Google Play and iOS apps to App Store, in line with Google’s and Apple’s announcements.


Not only MABS 7.0 uses Cordova CLI 10, Android engine 9.0.0 for Android apps and Cordova iOS engine 6.1.1 for iOS apps, but also only supports Android X libraries, so we highly recommend you revise your plugins to be compatible with these changes. Also, with this release, we have dropped the support for Android 5 and iOS 11. For further details, please check MABS 7.0 release notes.


Regarding the support of Android App Bundle, we are working on it and will be available soon.


Have a look at the supported versions for Android and iOS:


MABS 7.0 is coming soon, so you should start using this Beta version as soon as possible to see if you have to adapt your apps.


Want to start using it today? Follow these instructions to choose this version, and let us know if you have any questions!

Rank: #400

Adding comment on this post so mobile developers can read this and take benefit of this update.