15
Views
2
Comments
Google Map
Question

Dear All 

            when i publish the app showing the Error like this image

can you help the how to solve the error  

regards

selva...

Hi Selva,

Can you please run this on a Web Browser, but for you to proceed, please make sure that the Cordova plugins/Native plugins are excluded.

Then please post the console message from the developer tool of the browser.

By the way, what particular google Map API are you using?

Do you have a valid API key?

Thank you and kind regards,

Chris

Rank: #329

Hi Selva,


Hope you are doing well !

are you using this component https://www.outsystems.com/forge/component-overview/1942/google-maps-plugin?

it only needs a valid API key to work, please check it once, do take a look at documentation and demo app here

https://www.outsystems.com/forge/component-overview/1943/google-maps-plugin-demo

Please let us know if this helps

Regards,

Swapnil