7
Views
6
Comments
Multiple Tooltip open issue

I have using tooltip image icon hover. when i hover on image icon tooltip always opened.  For example please check attached screenshot.

Untitled1.png

Rank: #64

Hi Sanju,


I have implemented this scenario with no problem before but more details are needed to understand what is the cause.

Can you share the OML? Or in alternative, share some screenshots of your tooltip properties and indicate if you are developing a Traditional Web, Mobile and Reactive application?


Regards,
João

Rank: #4413

Hi jaao 

Thanks for response 

I am using reactive web application and i can't share .oml file because of project privacy. I am sharing with you some screenshot for my  scenario

Thansk

Untitled1.png

Rank: #64

Hi Sanju,


At the first glance, your implementation on the left (columns Status and Action and one tooltip per line) doesn't match the image on the right where you are showing the problem (multiple tooltips per line).


I tried to reproduce the same and could not reproduce it (see here).


My suggestion would be to check the HTML elements on Developer tools and try to figure it out if you have two elements on top of each other (so you could be hovering two elements at the same time).


Regards,
João

Rank: #4413

I am checking this but can't see any overlapping issue. Can you please tell me your outsystems ui version 

Rank: #64

That's well thought, it can indeed be the cause.

I'm using OutSystems UI version 2.6.1. 

Rank: #64

Hi Sanju,


This probably has to do with the OutSystems UI version indeed.

According to the version details of OutSystems UI forge component, the version 2.6.1 fixes this tooltip issue:


Can you check if you have the latest version, if not download it, and see if the problem still occurs?


Kind regards,
João