OutSystems Installation requires IE7 or later

OutSystems Installation requires IE7 or later

  
I'm trying to install the Community edition on Windows 2003 R2 SP2. Apparently the installation requires IE7 or later. I tried installing IE7 / 8 but they are not compatible with the OS version. What can I do to get this installed on this version of the windows OS?

Thanks,

David
Hi David,

I've recently installed the community edition in my laptop and the version of IE is the 8th. It's kinda weird that you're having problems with that! Furthermore, i've also installed the platform server in a Windows 2003 Server R2 (with IE7 by default) and i haven't experience any kind of troubles! The version of IE7 that you have installed in your OS is the default one?

Regards,
Pedro Domingues
Hi David,

Here you have the download page of IE 8: http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx

Make sure you choose the right version of your Operating System: x86 (32 bits) or x64 (64 bits). Make sure to also match the OS language.
Pedro,

Thank you for your reply. I have found a version of IE7 that installs on 2003 R2 so all is well. I don't understand why there is a requirement for IE at all unless that is what is used to preview the app in the studio. I have Chrome as my normal default browser and the performance is much better. Perhaps it would be a good idea to separate the client and server components of the platform so that you can deploy just the server pieces to a server without having to support the designer.

Cheers,

Dave
Hi David,

I guess that will be the best for you. It's better to separate the server machine from the designer machine!

Regards,
Pedro
David,

Service Studio needs IE in order to display the WebScreen editor. You may any browser you want but you have to have IE installed on your machine.

Regards,
João Neves