Post Closed
30
Views
3
Comments
Solved
I am getting error while installing service studio at my Mac.
Service Studio Version
11.7.4 (Build 17634)

My Mac version is as below

Mac High Sierra 

version 10.13.6


I am not able to install the service studio and getting the error attached.

Kindly help me.

I am using the below file name to install on my mac.

OutSystems Service Studio-11.7.4 (Build 17634).dmg


ScreenShot20210119at6.35.53PM.png

Solution

Hello, everyone!

I have exciting news to share with you! 

I am very pleased to share with you that Service Studio for Mac was released today. Mac users can now use Service Studio natively on macOS! 

Please, check this announcement for further details! :)

Champion

Hi Manish,

Currently there will be a new service studio that is fully supported on mac. This should be released soon.

Thanks

Solution

Hello, everyone!

I have exciting news to share with you! 

I am very pleased to share with you that Service Studio for Mac was released today. Mac users can now use Service Studio natively on macOS! 

Please, check this announcement for further details! :)