Counts of Comments on forum are not updating!!
Question

I did not see the count of comments on the forum for different posts from last 2 hours. Is it only me or all the community members are having this issue?

Where as I can that members had replied or posted their comments on these posts.


Solution

Yes, it looks like the issue has been resolved by OutSystems team.

Hi, Sachin.

I noticed the same problem

And I think they just corrected.

It looks like partially corrected. Still there are some issue with some posts where I can see the counts are not updated correctly. 

Wow, how strange. In your post it is counting normally. But this one continues with error:

Hi Sachin,


Strange that it is only in some cases.


OK


Not OK


mvp_badge
MVP

Hi All, this is already reported to OutSystems, and they already are looking into the problem.

mvp_badge
MVP

The problem is fixed, the counts are correct again.

Thanks for notifying, @Daniël Kuhlmann !

Solution

Yes, it looks like the issue has been resolved by OutSystems team.

Hello Community Members,

I am experiencing the same issue on the forum which I have mentioned into my original post. The count of comments are not getting updating correctly on the forum's home page. Below is the latest example where on the home page it is showing only 1, where as if we will go to see its detail there are already 2 comments.

IS anyone having the same experience?


Details screen -


Comments Section - Here you can easily see that there are already 2 comments on this post.

mvp_badge
MVP

I only seem to happen only on a few discussions, I will report it to OutSystems

mvp_badge
MVP

Can you please check the issue is still there? I think it is fixed.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.