Copy between eSpaces

Copy between eSpaces

  
When I have two eSpaces open in Service Studio (5.1.0.24) I can not seem to copy widgets between them.  Is this expected behavior?
Hi Tom,

I'm pretty sure that is not supposed to be the intended behavior. Some suggestions to troubleshoot the issue:

- Is any of those eSpaces from a different server? They may have different IPP settings, and that could cause a problem in some scenarios.
- Have you tried pasting it to the same eSpace? Does it work? And if afterwards you paste it in the other eSpace, it doesn't?
- Does it happen regardless of the method you use to copy and paste? I.e. Edit > Copy and Edit > Paste, Ctrl+C and Ctrl+V, and any other combination of the methods...
- Sometimes the Windows clipboard gets corrupted. If you manage to reset the computer, let us know if that still happens...

If none of these help you, let us know. Sorry I ran out of ideas.

Regards,

Paulo Tavares
Paulo,

Thanks for the response.

It appears that the clipboard issue may have been the problem.  After a reboot I can copy and paste without error.

Thanks
Tom
Hi Tom,

Glad you sorted it out!

Regards,

Paulo Tavares
Hello all,

This is not quite the same issue, but has to do with the copy paste in Service Studio, I have noticed that at least in Service Studio 8.0.0.16 using windows 8.1 it's really slow when doing copy-paste of text. It can hang service studio  a few minutes before it responds!! It hangs on copy action.

And this clipboard problem (let's call the copy paste problem that) only happens inside service studio, if I copy text from outside service studio and paste it on service studio there is no problem.

Any workaround? Thanks...
You are talking about pasting plain text? Or objects from the eSpace?

Best regards,
PC
Plain text. Objects seem to copy-paste just fine.

But has I said outside service studio there's no problems. It's a Service Studio problem.
I'd let support know of that problema (submit feedback when it crashes) and then click on the window to send more information (it will launch the email with a subject with the number of the case it just submitted)

Best regards,
PC
Hi Pedro,

It doesn't crash , it just hangs for a really long time (leaving Service Studio with "not responding" status in windows 8.1 for that time). It's really strange. Then it goes back to normal.

My workaround is to avoid these copy pastes...not very good...

Hello all

Thank you for all the help but I found that the main cause is lack of memory in my PC. Only Service Studio complains and hangs because it requires a big amount of memory.

Only solution is to free memory...maybe also disk space...so perfomance improves in service studio

Well sorry to bother with a personal computer problem....but it was a strange behaviour...

Anyway thanks