11
Views
10
Comments
Solved
CONNECT TO ENVIRONMENT dialog is disabled

Hi,

After installed Outsystems 11.10.3, all of textboxs in [CONNECT TO ENVIRONMENT] dialog are disabled. And try re-install, but problem can not be solved.

Anyone can help me how to solve this problem.

Rank: #300
Solution

Hi Zwe,

Could you please visit the below link and try the solution as mentioned into the second last comment?

https://www.outsystems.com/forums/discussion/67394/service-studio-not-responding/

Thanks & Kind Regards,

Sachin

Rank: #44013

Hi Sachin,

Thanks you so much.

As your advice, after disabled display adapters driver, the problem is solved.

Thanks and regards,

Zwe Mann Oo

Champion
Rank: #269

Hi Zwe,

Nice.

If this already solve, please put Sachin answer as solution :D

Champion
Rank: #269

Do you meant on Outsystems Service Studio ?

Have you choose the I have enterprise license ?

Rank: #44013

Toto, thank for attention.

Yes, in service studio is occurred. But in Integration studio is not occurred.

Installation is without choosing [have enterprise license].

mvp_badge
MVP
Rank: #2

Hi Zwe,

What do you mean exactly with "disabled"? Can you post a screen shot?

Rank: #44013

Hi Kilian,

[Disabled] means can not input [Environment URL], [Username or email] and [Password] textboxs.

Please check in screen shot.

Champion
Rank: #269

Hi Zwe,


Can you share screenshot ?

I a little bit confuse, is service studio can choose connection but integration studio cannot ?

Rank: #44013

Hi Toto,

Of course, please check screen shot.

Champion
Rank: #269

Hi Zwe,


Maybe you could upgrade the service studio ? I notice you use version 11.10.3.

I can confirm on mine service studio on version 11.10.7 that this not happen

Rank: #300
Solution

Hi Zwe,

Could you please visit the below link and try the solution as mentioned into the second last comment?

https://www.outsystems.com/forums/discussion/67394/service-studio-not-responding/

Thanks & Kind Regards,

Sachin

Rank: #44013

Hi Sachin,

Thanks you so much.

As your advice, after disabled display adapters driver, the problem is solved.

Thanks and regards,

Zwe Mann Oo

Champion
Rank: #269

Hi Zwe,

Nice.

If this already solve, please put Sachin answer as solution :D