[Google map plugin demo] I am getting error while running on iPhone

I am getting   "Producer 'GoogleMapsPlugin' module definition is incompatible. Please update it"

I have already  mentioned the API Key  in Get direction action.

ScreenShot20210218at10.51.34AM.png

Dear Sushree,

Please open the producer module, GoogleMapsPlugin in this case, do manage dependencies and refresh all dependencies, now publish the module. After the publish is done, refresh the dependencies in the same way in the consumer module and publish. This should resolve your issue.

cheers !

Shounak

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.