8
Views
6
Comments
Solved
Unable to debug in my web application
Application Type
Traditional Web
Service Studio Version
8.0.1.75
Platform Version
8.0.1.75

Hi everyone,


Everytime I try do debbug my web app in the public area I get this message:

The server has stopped the debug session.

 Can anyone help me with this issue?

mvp_badge
MVP
Rank: #73
Solution

I just noticed you are still on version 8 of the Platform. The following post might be helpful in your case.

Rank: #30876

This solved my problem. Thanks a lot.


Regards

mvp_badge
MVP
Rank: #73
mvp_badge
MVP
Rank: #73

Hi Amélio,

Try setting the Use One Connection per Request in Debugger under Preferences inside Service Studio as mentioned in below documentation. See if it helps.

Regards,

Nordin

Rank: #30876

Hi Nordin,

Thanks for your reply, but I don´'t have that option as you can see bellow


Regards

mvp_badge
MVP
Rank: #73

That's strange. It should have been added to version 8.0.1.43 onwards. 

Your post says you are on version 8.0.1.75 correct?

Also, I have posted an old troubleshooting guide for version 8 below in case you have missed it. 

Hope it helps.

Regards,

Nordin

mvp_badge
MVP
Rank: #73
Solution

I just noticed you are still on version 8 of the Platform. The following post might be helpful in your case.

Rank: #30876

This solved my problem. Thanks a lot.


Regards

mvp_badge
MVP
Rank: #73