Bug with multilangual reactive, Technical preview
Application Type
Reactive

Two weeks ago I made an application with a language selector using the technical preview multilingual. Now today while testing the application I noticed something was wrong with it. Before I could just click between the languages and it would change. Now only the first time I click on a language it will change the page content. While debugging I noticed the Locale is getting set and when refreshing the page I see the language that I selected. 


So in short:

-Open page

-Select language -- Everything works like intended, content changes

-Select another language -- Locale changes but content stays the same. -- When refreshing page it shows the content in selected language


Is anyone else experiencing this problem? I tried making a new application and in that application it works like intended.

Another older application that also worked is having the same issue.


I can not share the oml.

mvp_badge
MVP
Solution

Hi Nick,


This bug is already identified and will be fixed in a next version of Platform Server 11.11.1 (see this post).



Kind Regards,
João

Hello João Marques thank you, i'll just reload the page now as quick workaround

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.