cannot navigate in the App, all screens are blank and forms are greyed out
Service Studio Version
11.10.12 (Build 39237)

Hi All,

Since I had trouble even launching the Outsystems App on my Macbook, I got my hands on a Windows laptop but still cannot use the App properly.

I have downloaded the latest version 11.10.12, I am running Windows 10 pro. I also installed .NET SKD and .NET framework in case I am missing a component required for the App to run correctly but for some reason, the screens are not rendered correctly on my machine. If I click on the "New App" button I see this blank screen, or in the initial launch the form that I have to enter my credentials is greyed out clicking on a field to enter my credentials seemingly does not do anything.

Can you kindly tell me what I am doing wrong or what extra component I should install to make it work?

I tried to search other posts to see if someone else has the same problem, but could not find a direct answer.

Thanks in advance for your help and care.




Hello Hamed,

First, check "Development Tools" sections here to see if you met the requirements to run Service Studio.

If is everythinf ok, I recomment opening a Support Ticket so that OutSystems can help you.
In any case, let's see if someone already had this problem and knows how to solve it.


HI Eduardo,

Many thanks for your quick reply. I checked the hardware requirements and my laptop passes them (it is a new DELL Inspiron 7000 series with the latest Intel i7 CPU).

I will open a support ticket and share my screenshots there as well.

thanks again,



When you find out hat's the problem, please, let us know what was and the solution, please :)

Bruno helped me with this issue. following the instructions below resolved the issue.

"Service Studio is facing some problems with compatibility with Intel 11th Generation with Integrated Intel Iris Xe Graphics driver. It should be related to Iris Xe's Hardware Acceleration. 

With this feature ON, Service Studio doesn't seem to work properly. 

We saw that your machine has an i7 11th Generation in the sent specifications. 

The command disables hardware acceleration for WPF applications only, not your whole system.

  1. Shut down Service Studio 

  2. Press  +R

  3. type cmd

  4. Click Ok

  5. Click Command Prompt

  6. Copy and paste the following into the Command Prompt and press the Enter/Return key

  7. reg add HKCU\SOFTWARE\Microsoft\Avalon.Graphics /v DisableHWAcceleration /t REG_DWORD /d 1

(You might need to run CMD (Command Prompt) as Administrator in order to apply the command)

The feature can be enabled again later if you wish by setting the registry key to 0 or deleting the "DisableHWAcceleration" record.

The executed command has disabled Hardware Acceleration for applications that use WPF (A .NET UI framework that creates desktop client applications). Since this feature is used to force specific applications to be rendered directly by GPU (In order to take this job from CPU) and this kind of application doesn't have any complex graphics to be rendered, no impact will be noticed. "

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.