OutSystems UI  x platform server

How do I know if OutSystems UI is compatible with the platform server, I want to update the version of the platform server in my environments.

Hi,


In forge, you can check in the component version tab the requirements: 

Then you can check in your service center if the versions is equal or higher.


Hope this can help.


Best regards,

Ricardo M Pereira

mvp_badge
MVP

Your solution requires an extra click Ricardo :-P but it indeed that's another place where we can view the requirements :)

mvp_badge
MVP

Hi there,

On the Forge detail page of OutSystems UI you can see the minimum required Platform Server version at the bottom right.

Thanks guys for the answers,

So will versions higher than Platform: 11.0.606.0  work perfectly?

Version as Platform: 11.10.3

mvp_badge
MVP

According to the requirements and the docs, yes it should :)

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.