[Camera Plugin] Outsystems 10 with Cordova Plugin to version 4.2.0
Forge component by OutSystems R&D
Application Type
Mobile

Hi

Is there a planned release on the Outsystems 10 camera plugin to be upgraded to Cordova Plugin to version 4.2.0
We still support OS 10 application in our environments with MABS 6+ and cannot generate our latest builds

Error: Generation failed due to plugin version incompatibility with MABS. We recommend that you review the following plugin(s) and retry building the app: cordova-plugin-camera version 4.0.3-OS5 must be equal or greater than 4.2.0-OS3

What would be the best way forward without performing a full platform upgrade just for a single component?

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.