Mobile Cordova 9.0.0 not compatible with MABS 7.0?

Good Day Community,


Currently our team is facing a problem in generating application when MABS 7.0 was released. I would like to ask your inputs regarding the quick and long term solution. The concern lies on Cordova Version? Or as I have read on the generation logs. 


I tried to read the MABS and found out that around on May 2021 the MABS 6.3 will be deprecated. Wondering if this will cause concerns on our Mobile App, if it is in the first place applicable to revert MABS to 6.3 to generate.

I attached below the generation log. 




AndroidBuildLog.txt

Hi,

Cordova 9.0.0.  for Android apps, it is highly recommended that you ensure your plugins are compatible with this version. Also go through this link it may help help you to find root cause of issue ,

https://success.outsystems.com/Support/Release_Notes/Mobile_Apps_Build_Service/MABS_Version_7.0

Regards,

Komal

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.