Error installing Agile Platform 5.1 'Error opeing file for writing:'

Error installing Agile Platform 5.1 'Error opeing file for writing:'

How should I resolve the following installation errors and get the Agile Platform running on my machine?
Anyone had this same issue and solved it? How?

Windows 7 Home 64 (Delux, premium, or whatever)
Gateway Quad 4 intel

I've tried downloading a fresh copy of the install exe.

Agile Platform Installation Error

Any help would be greatly appreciated.
Thanks in advance!

Hello Wade

Welcome to the OutSystems Agile Network community.

That error can occur due to several reasons, like lack of enough free disk space, lack of file permissions or locked files, so I suggest to check the following:
  • If you have enough free disk space to install the Agile Platform. Assuming that you're installing the binary downloaded from, you 200MB should be more than enough enough. If you've downloaded from, then consider at least 1 Gb of free disk space.
  • If you're running the installer as an Administrator (right-click over the executable file and select Run As Administrator) on that machine.
  • If you have any anti-virus application running that is causing file locks due to the on access scan attempting to scan the ServiceStudio- executable. As a test, attempt to stop the anti virus on access scan and try again.
Let us know the results.


Miguel Simões João