Error OutSystems

Good morning,


My OutSystems em is giving this error. I can't do it with the OutSystems service studio or the web. The following error appears when I try to start with the web at the link outsystem.com/home, automatically redirects to

 "https://www.outsystems.com/PortalTheme/ErrorHandler.aspx?ExceptionMessage=Could+not+load+type+%27OutSystems.NssDCS_CustomerData .ENDCS_CustomerEntity% 27 + from + assembly +% 27OutSystems.NssCVAL_CustomerData% 2c + Version% 3d11.0.424.0% 2c + Culture% 3dneutral% 2c + PublicKeyToken% 3dnull% 27."


ERROR:

Something went wrong ... but as James Joyce said:

"A man's errors are his portals of discovery."

While we try to figure it out, try going back to the homepage, or drop us a line.

When I try to start from the OutSystems service studio the error that appears is:

We weren’t able to connect you. If you haven’t connected recently, you need to wake up your environment.

Check your environment status.

Clicking on check your environment status gives me the same web error.

Does anyone know how to solve?

Screenshot11.png

Is this a personal environment? Did you check that the environment is not asleep? 

I tried to see what is happening and I thought that your environment may be asleep and you have to wake it up. However, I got the same error message than you when I wanted to check my personal environment status, so I think that something is not right on the OutSystems server - they may be doing maintenance, or something is broken. Wait a while and try again. If the issue persists you may have to log a support call.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.