[Data Grid Web] About LoDash security  concern
Forge component by OutSystems R&D
Application Type
Traditional Web

Hi,

I'm using Data Grid Web for a web application for clients,

and I found Data Grid Web is using LoDash.


LoDash_4.17.15 has some security concerns(CVE-2020-8203?CVE-2021-23337?CVE-2020-28500 etc.),

so  please let me know if I need to address these issues when using Data Grid Web.


Best regards.

Hello @Kazuya Iijima ,

We are currently analyzing this situation regarding LoDash.

We will give you feedback as soon as possible in such an important topic.

Thank you for raising the question.

Bruno Martinho

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.