AD_GetGroupUsers not listing members of a group
Application Type
Traditional Web
Service Studio Version
11.10.16 (Build 40209)

Hi,

Im trying to list the members of an AD Group, but im not getting anyone.

I can List Users, and Groups, but cannot list the members of a Group using AD_GetGroupUsers.

I need some specific permissions in AD to list the members?

Thanks.

Hi Gonçalo,

Thank for your help, but that is not what i am looking for.

I need to list the Users that are members of a specific Security Group, and im getting an empty list when i do that. I am sure that the group have users, i created the group my self. 

The module is working, and it can read our Active Directory, the only thing that is not wokring is this, not beeing able to list the members of a group.


Thanks again.

Hi Pedro,

Does your user have "Read group membership" permissions?

IG

Yes, the user has that permission.

I even tried delegating more permissions in the OU where the group is located, but still not working.

Also, i tried with a Domain Admin, just to remove the idea that permissions was the problem.

Im kinda hitting a wall here, dont know where to turn :/.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.