Submit Form Error

Submit Form Error

  
I installed the entire Agile Platform including the server. Here is the process I follow to download and install the IDE:
1. Download from the Outsystems site
2. Install Agile Platform 5.0
3. After install the Start Service Studio 5.0 box is checked and I click Finish.
4. The application starts up and presents me with a button to open a tutorial
5. However, I as I proceed through the tutorial I ultimately get a submit screen popup that does not populate the entire screen only the outline of the screen and the close X at the top right.
6. When I click the usual X to close the window I get what is in the screenshot
I am wondering if anyone else is experiencing this and how do I get the Agile Platform to work for me?

IBF

(Disregard the ScreenHunter box messages, this happened because the Service Studio app totally locked up and wouldn't even allow me to close windows directly over the app.)
Hi Imamu,

Welcome to the OutSystems community forums.

I am forwarding this problem to our technical support team.

However, to get things going, it would be great if you could let us know a bit more about your system, namely:

- Operating System (and 32 or 64-bits);
- Errors logged in Windows Event Viewer at the time of the crash - if any;

Also, if you create a new application, does it also crash? Or is it only in the tutorials?

Finally, just for the sake of it, I am assuming you have downloaded and installed Service Studio 5.1, and not 5.0, right? If not, I suggest you download and install the latest 5.1 release, since our development team might have already fixed it.

Regards,

Paulo Tavares
Hi Imamu,

Did the latest version of the Agile Platform solved your problem?

With best regards,
Renato Gonçalves