System Requirement for MABS Version 7 in OS 10
Question
Application Type
Mobile
Platform Version
10.0.1010.0

Is MABS Version 7 compatible to Outsystems 10?

The only option we have currently in our server for MABS version is 5.2 which is deprecated... 

Are you using on prem or PaaS version of Outsystems. The current platform version for O10 is 10.0.1113.0 released in April 2021, your version 10.0.1010.0 was released in May 2019. I think for PaaS versions the mobile build platform is generally updated at the same time as the platform version, don't know if they can be done separately on On Prem versions. I think you will need to at least upgrade your platform version to the latest O10 version or consider upgrading to O11

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.