Ambiente de desenvolvimento versão 10
Service Studio Version
10.0.1112.0
Platform Version
11.9.2 (Build 29615)

Por alguma razão específica o service studio não rodou no meu computador. tentei fazer o downgrade para o service studio 10 e rodou sem problemas. Contudo, não consigo entrar no ambiente de desenvolvimento, acusa certa incompatibilidade do 11 para o 10. alguém sabe como solucionar? como eu crio um ambiente de desenvolvimento para usar o service studio 10?

Thank You!

Olá @Arlei Carvalho 

Você está tentando usar o service studio V10 em com o platform server que está na versão v11, o quer dizer que  para se conectar a esse ambiente, você precisa usar o service studio v11, logo não consegues entrar no ambiente de desenvolvimento com a V10 do servicestudio.

Na personal environment, não consegues fazer downgrade da platform server.

------

you are trying to use service studio V10 with the platform server that is in version v11, which means that to connect to this environment, you need to use service studio v11, so you are unable to enter the development environment with V10 from servicestudio.

In the personal environment, you are not able to downgrade the platform server.


Regards

Gonçalo Almeida


Amigo, muito obrigado pelo seu tempo, fico feliz em saber que existe aqui na comunidade bons programadores falantes de português!

Hi Arlei,

You should post your question in English to understand by every one, and to get answers, and any one looking for same solution then they also get it,

Next time post your question in English,

Kind Regards,


Ok. I will do it in the next time. :)

Thanks.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.