Intellectual Property Problem

Intellectual Property Problem

I developed an eSpace on one machine and tried to publish to antoher and got an itellectual property error.  OK, I gues I understand that.  So I submitted it to support to be "unlocked", but that was almost a week ago.

How long does it normally take to get that done?  My project is stalled waiting on this fix.
Hi John,
have you submited through ? 
normally this process takes less than a minute.
Yes I did submit it, and got the file back, but I still can't publish it.  It gives me the same IPP error.
Hi John,

In fact OutSystems platform protects the intellectual property of the applications that are installed in one infrastructure by blocking the publication of eSpaces in a different infrastructure. You can read about it in the post What is IPP? .

Are you still experiencing the problem that you reported?

Kind Regards,

Daniel Lourenço
I understand the process now and have the issue sorted, after a few e-mails with support. 
Thanks John, I'm glad your problem is solved.