Cant use the latest HIGHCHARTS dependecies scripts (Exporting)

Hello, i tried to use "exporting" library in my charts and therefore used this script:

https://code.highcharts.com/modules/exporting.js 

as u can see I tried the latest version 9.0.1 but it didn't work. after that i tried the 6.1.4 version and it worked but i have less options such as  :

does anybody know how to fix it?

Solution

Hello Roy
Outsystems uses

 Highcharts JS v6.1.4 (2018-09-25)

So unless you create your own Charts component based on a more recent version, losing OutSystems Support.
you need to stuck with the version provided by OutSystems.

you can ask OutSystems to update it but that will take time.

Best Regards,
CR


Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.