Exception while creating deployment plan using RichWidgets Popup Editor
Application Type
Traditional Web
Service Studio Version
11.10.22 (Build 42083)

I have a set of working applications and I am trying to deploy new changes from the development environment to a qa environment. When I try to create a deployment plan, I choose an application and click on "Add to Deployment Plan", and then I get

An exception occurred in the client script. Error: RichWidgets_Popup_Editor_init is not defined.

Has anyone ever seen this? It's happening across several applications and environments, so I do not think it is anything in my code. 

mvp_badge
MVP
Solution

Hi Adina,

I’m not sure which version of LifeTime you’re on, but the latest stable version release (11.9.0) does mention a bug fix for an error that occurred when clicking the ‘Add to Deployment Plan’ button.


If you’re not on the latest version, the error will most likely be fixed if you upgrade your LifeTime environment.

Regards,

Nordin

Solution

OutSystems upgraded our LifeTime environment, which fixed the problem. 

mvp_badge
MVP
Solution

Hi Adina,

I’m not sure which version of LifeTime you’re on, but the latest stable version release (11.9.0) does mention a bug fix for an error that occurred when clicking the ‘Add to Deployment Plan’ button.


If you’re not on the latest version, the error will most likely be fixed if you upgrade your LifeTime environment.

Regards,

Nordin

Interesting. I'm not a system administrator, but someone who is has filed a problem report with OutSystems, so hopefully they can perform this update. 


Solution

OutSystems upgraded our LifeTime environment, which fixed the problem. 

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.