[IdP Mobile] Is Idp mobile version 2.3.0 compatible with InAppBrowserEvents 1.0.8
Question
Forge component by Telmo Martins

Hi,

In de dependencies for Idp mobile the InAppBrowserEvents plugin version 1.0.6 is mentioned.
The latest version for InAppBrowserEvents is 1.0.8

Is Idp mobile version 2.3.0 compatible with InAppBrowserEvents 1.0.8?


Thank you.


Kind regards,

Ben van der Linden


Any one know the answer to this question?

Is the development team looking at the support forum at all?

Hi @Ben van der Linden ,

The Idp Mobile is compatible with version 1.0.8 of the InAppBrowserEvents.

Version 1.0.8 of the InAppBrowserEvents component just adds a few non-mandatory parameters to the Android and iOS structures that don't affect the behavior of the component.

Nevertheless, I plan on releasing a new version of the IdP mobile with the updated dependencies.

Regards,

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.