Fail to build iOS apps
Question
Application Type
Mobile
Service Studio Version
11.10.16 (Build 40208)
Platform Version
11.10.4.29633

Hi all

I have a problem when I build the iOS app, there is an error show up

Error: Error installing Cordova plugin: phonegap-nfc. Using "requireCordovaModule" to load non-cordova module "glob" is not supported. Instead, add this module to your dependencies and use regular "require" to load it.

I am using MABS7.0, please suggest a way to solve this issue, thanks

ioserror.PNG

Its because one of your module have ekstensibility configuration to phonegap-nfc (usually on github) which not supported by MABS 7, you can either use the latest version and check if its supported by MABS 7 or you need to find another cordova to use

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.