[Factory Configuration] FactoryConfiguration latest version isn't compatible with OMLProcess Service Center
Question
Forge component by OutSystems R&D

Hi Team,


I am trying to upgrade FactoryConfiguration to the latest version (Version 11.0.12) but I am getting a deployment error:



The service centre version is Version 11.8.0 (Build 12006)

but the release notes say

Version 11.0.12

Current

Stable

Application Package

Published on 5 May by OutSystems R&D


Requirements

Platform:11.0.0.200

Am I missing something? is it safe to deploy?

Thanks,

Andy

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.