I got an error when connect to environment on Integration studio.
Service Studio Version
11.11.6 (Build 44614)

Hi

I got "The environment is invalid or not available." error, when I launch Integration  studio first time.
I can connect to the same environment  on Service Studio without any problem.

Also, My colleague can connect to the same environment on Integration Studio. The difference is version of Integration Studio. My version is 11.11.6, and their version is more older.

It seems Service Studio is auto-updated, But Integration Studio is not. How can I only downgrade Integration Studio.


Regards,

Hi Tom,


To downgrade, I would look at the list of available packages here: https://www.outsystems.com/Downloads/search/

(the Development Environment package is Service Studio and Integration Studio together)


Good luck

Champion

Hi Maxime,

Thanks for the reply. Is there a way to downgrade only the  Integration studio, without reinstall all  Development Environment?

Regards,

I looked inside the install archive and I don't think it's possible... The two packages all in one.

Maybe you should install in a VM so you can switch between versions as you want? (this is also very useful to develop for multiple environments)

Hello @Tom Zhao,

Just to be sure, please check if your environment name has "https://" in front. The 'https://' works fine when logging into Service Studio but causes errors in Integration Studio.

Regards,

AJ

Champion

Hi AJ.

Thanks for the reply.  There is no "https://" in front of environment  

Regards,

Hi Tom,


I checked and I am able to create a package containing only IntegrationStudio. Which version would you like to run?

Champion

Hi Maxime,

Thanks for the reply. I decided to reinstall the whole old  Development Environment.

Regards,

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.