[CKEditor.Reactive] Spell checker is not working in production.
ckeditor-reactive
Forge component by Fábio Fantato
Application Type
Reactive

Hi,

I am using the spell checker feature of CKEditor but for some reason, it's not working in the production environment. I have the same configurations for production and other environments.  Please see below my config settings. Thank you for your time.

toolbar:[

    ['Font','FontSize'],

    ['Bold','Italic','Underline'],

    ['Cut','Copy','Paste','PasteText','PasteFromWord','-', 'SpellChecker', 'Scayt'],

    ['NumberedList','BulletedList','-','Outdent','Indent'],

    ['TextColor']

],

removePlugins: 'elementspath',

scayt_autoStartup: true

"

mvp_badge
MVP

Hi Nannu,

Does it work in other environments? Do you have any errors on the browser's console when loading the page or in Service Center, a bit more detail could help to find the issue.

Hi Nuno, yes it is working for other environments. I am not getting any errors in the browser or Service center.

Thanks.

Hi Nannu,

Please try both of the following settings and see if that works for you:

disableNativeSpellChecker: false,
scayt_autoStartup: true

I have responded to another post with more details. Feel free to check out the other post here.

Regards,

AJ

Hi all.

I found a workaround for this issue. Basically in the config file, I removed the SCAYT plugin and enabled the default browser spell-check.

Thanks

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.