Problem Run eSpace

Problem Run eSpace

I try to make run in my eSpace Service Studio but I always have this error "There was an error Communication error contacting ..." .
Only can make run after a publication :S
I already restart outsystems services.

I have this Event Viewer warning:

Event code: 3001 
Event message: The request has been aborted. 
Event time: 09-03-2011 10:44:29 
Event time (UTC): 09-03-2011 10:44:29 
Event ID: 2ea5bcfe1b1f43a3a9e98ce94ce0623f 
Event sequence: 5914 
Event occurrence: 13 
Event detail code: 0 
Application information: 
    Application domain: /LM/W3SVC/1/Root/ServiceCenter-1-129438849893707312 
    Trust level: Full 
    Application Virtual Path: /ServiceCenter 
    Application Path: C:\Program Files\OutSystems\Platform Server\running\ServiceCenter.1489771009\ 
    Machine name: VM-OUTSYSTEMS2 
Process information: 
    Process ID: 4044 
    Process name: w3wp.exe 
Exception information: 
    Exception type: HttpException 
    Exception message: Request timed out. 
Request information: 
    Request URL: 
    Request path: /ServiceCenter/ServiceStudio.asmx 
    User host address: 
    Is authenticated: False 
    Authentication Type:  
    Thread account name: NT AUTHORITY\NETWORK SERVICE 
Thread information: 
    Thread ID: 1 
    Thread account name: NT AUTHORITY\NETWORK SERVICE 
    Is impersonating: False 
    Stack trace: 
Any adeia??

Best regards.
Hi João,

Sadly, I have no clue about what might be the problem. I'll recommend you send that feedback to our support team directly through Service Studio, since it'll help them get some more information on your system that might help them troubleshoot the situation.

Does this happen in localhost, or is it a remote server? Could it be an anti-virus or a firewall's doing?

What version of the Agile Platform are you running (SS and Platform Server)? What OS is your server and your development environment on?


Paulo Tavares
the server is a virtual machine with 2003 OS and not have anti-virus and firewall.
The Agile Platform version is

My machine has Vista OS and my Service Studio version is 

Thank for your help,
best regards
Hi João,

Thanks for the info. I sent this information to our support department as well, so that when you contact them they'll already have it.

Let us know how it goes.


Paulo Tavares
Ok, thanks Paulo.
i already contacted outsystems support. Now i'm wating.

best regards
Hello João,

Any news about this problem?
Did you solved it?

the last message that they(Outsystems Support) sent to me was this:
Solved my problem.

From the analysis of the httperr logs you provided we have found that the debug and other requests are failing with Timer_MinBytesPerSecond. From KB919797 we can see that the problem may occur when the either the connection to the server is slow or you try to download very large files.

Within the same KB the resolution asks to obtain the latest Service Pack for Windows Server 2003, which we know you have. So we ask you to investigate why are you have a very slow connection to this machine. In the meantime, to work around this problem, I di disable the MinFileBytesPerSec using the procedures provided in the same KB.

Best regards.