[Case Management framework] [CMf] Outdated Dependencies
Question
Platform Version
11.11.3 (Build 29602)

Hello,

Recently, I started getting the following warnings on some modules of CMf: "Some modules have outdated dependencies".


The outdated dependency in all of these is BinaryData:


How can I fix this?

CMf version is 2021_06_01_15_05_40


Thank you

Solution

Hello J A,

Though I have never used the Case Management Framework, typically the scenario you mention, can be resolved by Publishing the module in question (for e.g. CM_CaseServices_BL) from Version -> Publish. 

Please check if you have such an option available (or the permissions to do so)

Regards,

AJ

It worked. 

Thanks a lot AJ. 


Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.