[Firebase] Which version of FirebaseUtils should I be using?
Forge component by Labs
Application Type
Reactive
Platform Version
11.12.0.31906

I'm trying to use the Firebase forge component and I'm getting the following dependency error:

If I just ignore it and try to deploy my app, I get the following error in my browser console:

FirebaseUtils was installed by the Firebase component so this doesn't make any sense to me. How can a component be broken as soon as I install it? Can't a component enforce which versions of its dependencies have to be installed?

Solution

I deleted Firebase and FirebaseUtils then reinstalled from Service Studio instead of installing from the forge website, and it worked.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.