Anyone having an issue with your mobile apps (MABS 7.1) on iOS 15 ?
Question
Application Type
Mobile

I have recently upgraded my iPhone on iOS 15 and all apps fail to start. I have rebuilt the apps using MABS 7.1 and they are still not supported on iOS 15. Any idea on how to workaround this?

mvp_badge
MVP

Hi,

If you have errors building the IPA, then check in service center the iOS build log for your app. Search for [ERROR] to see where it fails. Most likely on a plugin used by your app that has an issue with iOS15.

Regards,

Daniel

Hi,

Thanks for your answer. It seems that I need to use MABS Beta 7.2.

Regards

Ni the issue is not building the app. The issue is that it seems that MABS 7.1 are not running on iOS 15. I just changed the MABS version in Service Center to use the Beta 7.2 and now the apps are working fine on iOS 15. 

Hi Sylvain,


I updated the MABS version as well and regenerated the app but my apps still failed to load. I get the warning "app name needs to be updated - the developer of this app needs to update it to work with this version of iOS".

Have you done any additional steps besides updating the MABS version?


Thanks,

Lorena

mvp_badge
MVP

We did get iOS15 support working with MABS 7.1, we needed to update several plugins, change some configurations settings, and got it working

OK thanks. I will try again. At the moment, I have upgraded all the apps using 7.2 beta and they work fine.

Hi Daniel,


Could you please detail a bit the steps that you took?


Thanks,

Lorena

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.