Table not showing data when exceeding 7 columns
Application Type
Reactive
Service Studio Version
11.12.2 (Build 50367)
Platform Version
11.12.2 (Build 31091)

Default table shows 4 columns of data.

How do i get it to show all of the columns. When i add it by dragging and dropping it into the table it all the data isnt being displayed. .oml files included in post.


Newfolder.zip

mvp_badge
MVP
Solution

Hello Anna, how are you?

You can add in your container this propertie: 

"overflow-x: scroll;"

The result is a table with scroll bar:


Another option is to include more fields in the same column, for example:

hope its help.

Kind regards.

Solution

Hello @Anna Dwarika,

Option 1: Setting "overflow-x: scroll;" in the table container as already suggested by Agno will solve it. Please note though if the content does not overflow, the scrollbars will still be visible, but disabled.

Option 2: Setting "overflow: auto;" in the table container will solve your problem too, and the scrollbars will only appear when the content is overflowing

So you have options to choose the setting that best fits your needs.

Regards,

AJ

mvp_badge
MVP
Solution

Hello Anna, how are you?

You can add in your container this propertie: 

"overflow-x: scroll;"

The result is a table with scroll bar:


Another option is to include more fields in the same column, for example:

hope its help.

Kind regards.

Solution

Hello @Anna Dwarika,

Option 1: Setting "overflow-x: scroll;" in the table container as already suggested by Agno will solve it. Please note though if the content does not overflow, the scrollbars will still be visible, but disabled.

Option 2: Setting "overflow: auto;" in the table container will solve your problem too, and the scrollbars will only appear when the content is overflowing

So you have options to choose the setting that best fits your needs.

Regards,

AJ

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.